Jump to content
The Official Site of the Edmonton Oilers

Recommended Posts

Sorry if this has been asked and/or solved but I did a search and could not find anything relevant to my issue. When I try to watch videos on the Oilers app or Facebook app, the opening ad always works fine - but the main video never seems to play for me. It actually never even loads. The timeline bar at the bottom of the video always shows 0 minutes for the duration and never actually plaus.  I am using a Galaxy S7 Edge with the latest updates. Ive tried it connected to wifi as well as running it on straight data. Anyone else have this issue? Does anyone have a fix for this? Appreciate any information you can give here. Thanks!!

Edited by Creature Of Habit

Share this post

Link to post
Share on other sites

If it's happening on two different sites that are no affiliated in any way, then my first assumption is that the problem must be in your browser?  Have you verified that your mobile browser can play that type of video?


Huge Thank-You to UnrefinedCrude for this awesome signature!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...